Jump to content
ToddeSwe

Yashica FX-1 hänger sig...

Recommended Posts

Hej

 

Idag var jag ute och rastade den gamla Yashican, satte på 200mm och convertern. Tog ett foto men det tog tid för den att klicka tillbaka. Så jag plockade bort convertern för jag fick ingen vy i sökaren alls. Trodde det berodde på convertern. Men även med 50mm så hade jag inget i sökaren. Sköt av ännu ett och ett till sen fick jag bild i sökaren.

Har "gardinen" till slutaren hakat upp sig? Är detta vanligt på dessa gamla kameror? Jag har tagit 6 foto innan utan detta "problem".

 

Share this post


Link to post
Share on other sites
34 minuter sedan, Rolf sade:

Kanske är spegeln som hakat upp sig?

Så kan det nog vara ja, för när jag bytte objektivet så kollade jag och såg ingen spegel nere i hålet. Vad gör man åt det?

Share this post


Link to post
Share on other sites

Förhoppningsvis kan du motionera loss den genom att ta en massa exponeringar, utan film naturligtvis. Annars är det doktorn som gäller men det kan bli dyrt.

Share this post


Link to post
Share on other sites
19 minuter sedan, Rolf sade:

Förhoppningsvis kan du motionera loss den genom att ta en massa exponeringar, utan film naturligtvis. Annars är det doktorn som gäller men det kan bli dyrt.

Jag håller tummarna för att den lirka till sig då! :)

 

Share this post


Link to post
Share on other sites

 

Minns själv när jag körde analogt att det var rekommenderat att lämna in den ibland för "smörjning". Man skulle också göra ett antal blindavfyringar om den skulle ligga längre tid.

Allt blir segt till slut. Sist jag tog fram min så vägrade självutlösarspaken att vara med. Blivit för seg. Har du tur så kan den komma igång 

 

Share this post


Link to post
Share on other sites
19 timmar sedan, Farsta (Hasse) sade:

 

Minns själv när jag körde analogt att det var rekommenderat att lämna in den ibland för "smörjning". Man skulle också göra ett antal blindavfyringar om den skulle ligga längre tid.

Allt blir segt till slut. Sist jag tog fram min så vägrade självutlösarspaken att vara med. Blivit för seg. Har du tur så kan den komma igång 

 

Kan tänka nig att den har bekat ihop på de rörliga delarna. Den har säkert i te använts på många år. 

Share this post


Link to post
Share on other sites
18 timmar sedan, Mathias sade:

Det sitter väl någon form av batteri i kameran?? Kan vara läge att byta om du inte gjort det!!

 

Ja det bytt jag för det var slut. 👍🏻 Men det är nog bara att den inte har använts på länge hoppas jag. 

Share this post


Link to post
Share on other sites

Det är typ en gammal bil :). Låt en bil stå i ett antal år och försök köra den. Det kommer, troligen, ha hänt saker. Skulle den använts mer frekvent inga problem. Mekanik

Share this post


Link to post
Share on other sites
2 timmar sedan, Farsta (Hasse) sade:

Det är typ en gammal bil :). Låt en bil stå i ett antal år och försök köra den. Det kommer, troligen, ha hänt saker. Skulle den använts mer frekvent inga problem. Mekanik

Ja så är det ju. 

Share this post


Link to post
Share on other sites

Kan bara tala om att efter första rullen så sköt jag en massa blankskott för att lirka till spegeln, det verkar ha hjälpt för jag har nu avslutat rulle No 2 utan några missöden alls. :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×